Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
argen08
18.07.2020 21:55 •
Информатика
Developing on dev c++. напишите программу, которая бы создавала переменную "service_random". с рандомным числом. и в цикле while , она обновлялась. использая тип данных integer (int)
Ответ:
BanimPoIP
08.10.2020 19:32
Если я правильно понял задачу, то:
...
srand(time(0));
do{
int service_random;
service_random = 1+rand()%100;
cout<<service_random<<endl;
}while(true)
return 0;
0,0
(0 оценок)
Популярные вопросы: Информатика
romantik17lol
02.09.2021 18:40
Рисунок размером 512 на 384 пикселей занимает в памяти 168 кбайт (без учёта сжатия). найдите максимально возможное количество цветов в палитре изображения....
Vanomasssss
02.09.2021 18:40
Cоставьте программу которая присвоит переменной х целого типа значение 7 затем вычислите х2 пример: program prim2; uses crt; var a,b,s: real; begin a: =6; b: =8; s: =a*b:...
sonyashestakova
18.10.2022 20:08
1.перевести число e3b5(в 16-той) в десятичную систему исчисления. 2.переведите целые числа 602(в десятичной) и 1000 (в десятичной) в двоичную систему счисления. 3.переведите...
danilovairinka
18.10.2022 20:08
Дан массив с(13). найти номер последнего отрицательного элемента массива...
bubininaaas5
18.10.2022 20:08
Дан целочисленный массив a(a1..an). отсортировать массив по возрастанию , начиная с минимального элемента...
Kramar1
25.04.2023 13:18
Все 5-буквенные слова, составленные из букв а, о, у, записаны в алфавитном порядке. вот начало списка: 1. 2. 3. 4. …… укажите номер первого слова, которое начинается с буквы...
crybaby1916
07.06.2020 14:15
Яв 9 классе сделайте как в 9выведите max и min значения массива и поменяет их местамия пыталась но там ошибка,со значением,выглядит примерно как на фото...
nomerperv
11.09.2021 10:08
Назовите много применения данных объектов : дискета ,диск ,флешка ,монитор...
Mihan4ik
28.09.2022 19:13
Икт. решить 2 и 3 с данного листа....
1221081056
09.01.2022 04:53
Определить и описать действие алгоритма...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
...
srand(time(0));
do{
int service_random;
service_random = 1+rand()%100;
cout<<service_random<<endl;
}while(true)
return 0;