В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Unyrfnch
Unyrfnch
26.05.2020 17:52 •  Информатика

Написать программу, при выполнении которой с клавиатуры вводится натуральное число n (гарантируется, что 10< = n < = 10^8) и выводится двухзначное число, образонанное двумя его первыми (старшими) цифрами. например, при n= 2014 надо вывести 20. язык паскаль

Ответ:
LOLZIG
LOLZIG
21.08.2020 15:53
Var N:longint;
beginwriteln('Введите N');
readln(N);
writeln('N= ',N);
while n>=100 do begin
N:=N div 10;
end;
write(' Число = ',N);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?