В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

Нарисовать блок-схему. написать программу к данной . вводим 2 числа. они складываются. если результат больше 10, то вывести первое число, если нет вывести второе число.

Ответ:
Program z1;
var a,b,c,d:integer;
begin
readln (a);
readln (b);
c:=a+b;
if (c>10) then writeln (c)
else writeln (b);
end.
0,0(0 оценок)
Ответ:
kozlovvlad21
kozlovvlad21
08.10.2020 19:13
Вот тебе проверенная мною программа и блок-схема.Неблагодари.
program 1;
var a,b,c:integer;
begin
writeln('a=');
ReadLn(a);
WriteLn('b=');
ReadLn(b);
c:=(a+b);
if c>10 then
writeln(a)
else WriteLn(b);
end.

Нарисовать блок-схему. написать программу к данной . вводим 2 числа. они складываются. если результа
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?