В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
умник1627
умник1627
16.01.2021 05:37 •  Информатика

Составьте программу вычисляющую стоимость покупки с учетом скидки 10% если сумма 1000 ,30% если сумма покупки равна или больше 15000 это по информатике

Ответ:
664565465
664565465
11.08.2020 06:47
Program price;
var
p: real;
begin
writeln('Введите стоимость покупки:');
readln(p);
  if p=1000 then
    begin
      p:=p-(p*0.1);
      writeln('Цена с учётом скидки: ',p);
    end
  else if p>=15000 then
    begin
      p:=p-(p*0.3);
      writeln('Цена с учётом скидки: ',p);
    end
  else if p<=0 then
      writeln('Цена не может быть меньше или равна 0')
  else
    writeln('Скидки нет');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?