В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
mussay86
mussay86
14.07.2022 14:13 •  Информатика

4. изменить программу text так, чтобы второе слово выводилось только при нажатии цифры 2 , а при нажатии цифры кроме 1 и 2 выводилось сообщение “error”. 5. составить программу вычисления для любого х функции y =1/x , при х=0 выдать сообщение ' функция не существует ' program text; uses crt; var x: integer; begin clrscr; write('введите цифру 1 или любую : '); readln(x); clrscr; if x=1 then write(' в а с я') else write(' п е т я'); end.

Ответ:
Shizophren
Shizophren
08.10.2020 18:35
1. Program Text;
Uses crt;
var x: integer;
Begin ClrScr;
write('Введите цифру 1 или любую :  ');
readln(x); ClrScr;
if x=1 then write(' В а с я')
else
if X=2 then  Write('П е т я')
else Writeln('ERROR');
End.

2. Program Funct;
uses crt;
var Y, X : real;
Begin ClrScr;
Writeln ('введие x');
Readln(x); ClrScr;
if X=0 then Writeln('Функиця не существует')
else
begin Y:=1/x;
Writeln('Функция равна ', Y);
end;

end.

Как то так
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?