Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Phoenix511
25.02.2023 02:16 •
Информатика
Введены 2 числа а и с составьте программу вычисления их суммы и произведения
Ответ:
guara3
08.10.2020 18:00
Program z1;
var a, c, x: integer;
begin
Writeln('Введите A:');
readln(a);
Writeln('Введите C:');
readln(c);
x := a * c;
Writeln('ответ:', x);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
dinarashoeva
23.02.2022 04:56
Дано предложение. Мы сегодня учимся! посчитать сколько байт и бит информации содержит это сообщение...
GayaneshkaBrainly
17.01.2022 15:43
Конференция не подходит + нужно не укр. м....
Пикачу24456
11.01.2021 08:50
Для каких марок автомобилей ложно высказывание заканчивается на согласную в слове 6 букв четвёртая буква гласная 1ауди 2мазда 3мерседес 4ниссан 5субару 6митсубиши...
ЕленаФроленкова
09.06.2020 20:36
Кто создал Mozilla firefox?...
misha12e
09.10.2022 11:23
Проанализируй диаграмму и заполни таблицу. A B 1 Товар Количество товара 2 Товар W 126 3 Товар X 4 Товар Y 5 Товар Z 126...
zhantonov2013
27.01.2021 22:46
Враховуючи, що кожний символ кодується одним байтом, укажіть інформаційний обсяг такого речення: любіть україну, як сонце, любіть!...
nikitossmile1
09.06.2020 12:22
Решить! по информатике: двузначное число, записанное в системе счисления с основание 5, при перестановке цифр становиться числом, меньшим на единицу ,но уже в системе...
uliana2007zvez
09.06.2020 12:22
Устройство для сбора хранения и перероботки информации...
fox368
09.06.2020 12:22
Переведите числа 53(10), 131(10) и 2018 в двоичную систему счисления...
MARINETT31
12.02.2023 05:42
Выберите один правильный ответ из предложенных вариантов. 1. Амёба относится к царству А) грибы Б) растения В) животные Г) бактерии 2. Для животных характерно А) автотрофный...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a, c, x: integer;
begin
Writeln('Введите A:');
readln(a);
Writeln('Введите C:');
readln(c);
x := a * c;
Writeln('ответ:', x);
end.