В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
pro9377196
pro9377196
24.06.2020 23:47 •  Информатика

Составить программу, которая в результате ввода символа определяла бы погодные условия («с» – снег, «о» – облачно, «д» - дождь, «г» - гололедица).

Ответ:
vvbybrjnbr
vvbybrjnbr
08.10.2020 17:59
PascalABC.NET 3.3.5, сборка 1662 от 29.04.2018
Внимание! Если программа не работает, обновите версию!

begin
  var c:=ReadlnChar('Введите с, о, д или г:');
  case c of
  'с':Writeln('снег');
  'о':Writeln('облачно');
  'д':Writeln('дождь');
  'г':Writeln('гололедица');
  else Writeln('неверный ввод')
  end
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?