В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
rabramchik
rabramchik
20.02.2021 04:16 •  Информатика

Напишите программу, которая предусматривает ввод с клавиатуры четырехзначного числа, как целого (integer), и выводит его третью и вторую цифры. используйте операции целочисленного деления div и нахождения остатка – mod.

Ответ:
GelyaNikitina87
GelyaNikitina87
08.10.2020 17:45
Program aaa;
var
   a:integer;
begin
   readln(a);
   writeln('Вторая цифра в числе - ',(a div 100) mod 10);
   writeln('Третья цифра в числе - ',(a div 10) mod 10); 
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?