Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Ашка1231
22.10.2020 01:09 •
Информатика
Напишите программу рascal если х> 10 или х < 10 то у=х
Ответ:
ekaterinamorozo2
08.10.2020 17:31
Var x,y:integer;
begin
x:=0; y:=0;
read(x);
if (x<>10) then
y:=x;
writeln(x,' ',y);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ulpashkova
18.09.2022 12:46
В кодировке Unicode на каждый символ отводится два байта. Определи информационный объём текста из 36 символов в этой кодировке....
Антон1700
18.10.2021 18:55
Жене кукык денег не ? Айтындарщ...
flopeNIX
03.05.2022 03:20
Впроцессе преобразования растрового графического файла количество цветов в палитре уменьшилось с 256 до 16. во сколько раз уменьшился объём файла , если известно, что...
nicoguy
28.04.2020 06:16
Ужени есть доступ к сети интернет по высокоскоростному одностороннему радиоканалу, обеспечивающему скорость получения им информации 218 бит в секунду. у пети нет скоростного...
0трупики0
01.12.2020 00:59
Локальные сети позволяют...• совместно использовать программные ресурсы (периферийные устройства: оперативную память)• совместно использовать интеллектуальные ресурсы...
kurzaevaelenka
07.01.2023 06:54
Виберіть з переліку апаратні засоби комп ютерної графіки: ПлотерМоніторГрафічний редакторПринтер...
sofirzhk
09.05.2023 23:35
Попытайтесь понять эту программу. Чему будет равно произведение Х*Y после её выполнения? y := 15 x := 10 + y y := y — 1...
Cronus1Oleg
24.04.2020 06:44
Высокий уровень ) Ниже приведена программа на языке программирования Паскаль Program Z1; var k: integer; begin writeln(‘Введите число’); readln(k); if (k 8) then writeln(’ДА’)...
Nezik
15.06.2020 02:51
Вкажіть сполуку, яка утворюється при взаємодії калію з водою:а) K₂O₂ б) KH в) KOH г) K₂O...
melashich2004
15.06.2020 02:51
с какими нибудь заданиями! ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
x:=0; y:=0;
read(x);
if (x<>10) then
y:=x;
writeln(x,' ',y);
end.