Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Августина3008
07.06.2021 05:33 •
Информатика
Задан массив из 20 элементов,содержащий только натуральные числа.написать программу которая определяет есть ли нули в этом массиве и выводит на экран(есть или нет)
Ответ:
maz156
08.10.2020 17:46
PascalABC.NET 3.3.5, сборка 1662 от 29.04.2018
Внимание! Если программа не работает, обновите версию!
begin
var a:=ReadArrInteger(20);
if a.Any(t->t=0) then Writeln('В массиве есть нули')
else Writeln('В вмессиве нет нулей')
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Pravednick
04.01.2021 19:21
Пишет что фортнайт выполняется, что делать? Ребята в диспетчере задач фортнайта нету....
89109301839
12.03.2020 20:15
Какой текст будет выведен на экран в результате выполнения следующего фрагмента программы? s: = example ; s0: = abc ; delete(s,1,3); writeln(s);...
hfdgddcju
16.03.2020 18:48
установи соответствие между логическеми опирацыями и ризультатами их выполнения.Операция Union применина к конструктору и торусу.Операция Union применина к кубу...
nastuaserova
09.05.2023 13:09
АААА‼️‼️‼️‼️‼️‼️ РЕШИТЬ САМОСТОЯТЕЛЬНУЮ ПО ИНФОРМАТИКЕ. Фото скину в коменты...
enotzdrt
21.07.2022 21:18
Типы данных PascalэтоКанспект...
123443210968687
20.04.2020 08:02
Определить в одномерном числовом массиве A, состоящий из n элементов, число соседства с двух положительных чисел. на мове ci...
turarernur
02.05.2020 22:28
10. Выберите пару объектов, о которых можно сказать, что они находятся в отношении объект - модель : а) автомобиль - техническое описание автомобиляб) погода – дождьв)...
долма1
02.03.2020 08:02
Який результат операції 67//24...
829ld4b
14.07.2021 14:47
Какое нужно устанавливать разрешение при сканировании ? На что оно повлияет?2) Как можно использовать компьютер для автоматизации эксперимента ?3) Каким образом...
A1289A
26.03.2022 02:46
Как сделать цветную голову лисы в басик...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Внимание! Если программа не работает, обновите версию!
begin
var a:=ReadArrInteger(20);
if a.Any(t->t=0) then Writeln('В массиве есть нули')
else Writeln('В вмессиве нет нулей')
end.