В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
geltrrr
geltrrr
25.09.2020 22:00 •  Информатика

Написать программу на паскаль по нахождению суммы, произведения и количества чисел кратных 13 из отрезка от 10 до 50.

Ответ:
matkazina
matkazina
08.10.2020 17:09
Var i,sum,summ,count: Integer;
begin
summ:=1;
for i:=10 to 50 do
begin
if i mod 13=0 then
begin
Inc(count);
Inc(sum,i);
summ:=summ*i;
end;
end;
writeln('Кол-во кратных: ',count);
writeln('Сумма чисел: ',sum);
writeln('Произведение чисел: ',summ);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?