Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Тембулат14
29.11.2022 04:00 •
Информатика
Составить программу нахожденмя суммы четных чискл на промкжутке от 26 до 88 (с предусловием)
Ответ:
ириша182300
08.10.2020 17:03
Var a,s:integer;
begin
a:=26;
while a<=88 do
begin
if a mod 2 = 0 then s:=s+a;
a:=a+1
end;
writeln (s)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ИльяРазумовский214
14.03.2020 11:47
Заполнить массив из 5 элементов случайными числами из диапазона [5; 37]. найти сумму элементов. заполнить массив из 20 элементов случайными числами из диапазона [-77; 123]....
1Kotejka1
17.05.2020 00:17
20 с информатикой )) являются: 1. свидетельствование. 2. регулирование — адаптация и при системы к изменениям внешней среды. 3. планирование (координация во времени, в пространстве,...
anastasiaKar01
16.01.2021 02:37
Может ли тело внутреннего оператора вложенного цикла: 1) не выполниться ни разу 2) выполняться бесконечное кол-во раз может ли тело внешнего вложенного цикла : 1)не выполниться...
Anasha12
01.11.2022 22:56
Парадокс генри дьюдени куда исчезла нога...
657алЕНА
11.01.2020 13:14
. Спиши. Вставь вместо точек слова, поставь ударение. Исполь- зуй рифму. ора Самолётом правит. Трактор водит Электричку – ... . Доску выстругал ... Стены выкрасил , В доме...
maksdlernerwanemaks
14.01.2020 13:42
Неолитичиская революция и ее последствия...
gogaefremkov
05.05.2021 14:19
Напишите предложения по фото используя эти словаthis that these those board chair book desk notebook bag pencil pen computer mapred blue yellow green brown black grey orange...
Рмирот
21.06.2020 15:58
1 ознакомьтесь с описанием реки Жем определите в нём количественные и качественные характеристики 2 определите такие характеристики где количественные данные составляют уместные...
LizaVeta281
13.10.2022 17:39
Запиши вывод. Умение составлять четкий план исследований учиться практически применять научные методы изучения природы, уметь работать с натуральными объектами, с информацией,...
trikozatatjana1
24.06.2022 12:04
Ne6. Найдите число, если от этого числа 25% равны 30. Уровень в...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
a:=26;
while a<=88 do
begin
if a mod 2 = 0 then s:=s+a;
a:=a+1
end;
writeln (s)
end.