В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
nikols7
nikols7
27.04.2021 12:18 •  Информатика

Составить программу,которая проверяет, является ли число введённое с клавиатуры положительным нулю или отрицательным

Ответ:
Sniper009902
Sniper009902
08.10.2020 16:59
Program abc;

var x: integer;

begin
read(x);
if (x>0) then write('Положительно')
if (x=0) then write('Равно нулю')
if (x<0) then write('Отрицательно')
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?