Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
DarthRevan8
18.05.2021 20:07 •
Информатика
Написать программу.даны два числа а и б, наибольшее из них умножить на 10, а наименьшее разделить на 10
Ответ:
katevyb
27.08.2020 06:56
Var a,b: Real;
begin
writeln('Введите a и b');
readln(a,b);
if a>b then
begin
a:=a*10;
b:=b/10;
end;
if a<b then
begin
b:=b*10;
a:=a/10;
end;
if a=b then
begin
b:=b*10;
a:=a*10;
end;
writeln('a: ',a);
writeln('b: ',b);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
shargorod81
27.03.2023 09:21
Чи можна створити нескінченний цикл do while...
Юля5454554
14.05.2021 23:38
Які команди завжди використовуються в алгоритмах з розгалуженням?...
ПрофиЗнания
13.02.2020 10:29
Складіть програми перекладу (лічильник циклу від 1 до 20) унцій в грамм (1 унція дорівнює 29,86 г) ЯЗЫК ПАЙТОН ...
BlackCat20101
15.01.2021 00:55
Какой тип цифровых носителей удобнее использовать? Может лучше использовать электронную почту? Запишисвои мысли....
Nashinvo
07.10.2022 12:46
Який алгоритм містить в собі одну або більше умов, і виконується в залежності від цих умов ...
228Cracker228
31.03.2022 01:22
Что общего между гипертекстом и гипермедийными технологиями?...
funisinfinity26
13.09.2022 16:16
Языки (Pascal, JS, C+). Задание: Нужно чтобы программа считала разность 550 и 5 до того момента, пока ответ не станет отрицательным. При этом вывод должен выглядеть как: 550-5=545...
Ягрь
27.06.2022 01:56
. Численность населения области на 1 января 1 января 2010 г.СОставляла 1 МЛН 285 ТЫС. человек. Ежегодночисленность увеличивалась на 3%. Начиная с 2013 г.процент прироста упал...
alyo7na
26.03.2022 16:41
Напишите код на языке паскаль!очень надо...
MarinkaJones
25.01.2020 08:04
2. Численность населения области на 1 января 1 января 2010 г.СОставляла 1 МЛН 285 ТЫС. человек. Ежегодночисленность увеличивалась на 3%. Начиная с 2013 г.процент прироста упал...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
writeln('Введите a и b');
readln(a,b);
if a>b then
begin
a:=a*10;
b:=b/10;
end;
if a<b then
begin
b:=b*10;
a:=a/10;
end;
if a=b then
begin
b:=b*10;
a:=a*10;
end;
writeln('a: ',a);
writeln('b: ',b);
end.