В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
agharkova2014
agharkova2014
11.03.2021 09:33 •  Информатика

Составить программу-тренажер «таблица умножения» для младших школьников в игровой форме. обеспечить накопление данных о работе пользователя и вывод на экран результирующего сообщения.паскаль.

Ответ:
vik5611
vik5611
08.10.2020 16:20
Program aaa;
var
   a,b,c,i,z:integer;
begin
   randomize;
   z:=0;
   for i:=1 to 10 do begin
        a:=random(9)+1;
        b:=random(9)+1;
        write(a,'*',b,'=');
        readln(c);
        if(c=a*b) then inc(z);
   end;
   writeln('Из 10 заданий вы выполнили ',z,' заданий!');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?