Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
princesslena06
02.02.2023 20:19 •
Информатика
Написать программу в c# выведите на экран n раз фразу "silence is golden". число n вводит пользователь.
Ответ:
gavrikovakateri
08.10.2020 16:18
Using System;
public class Program{ public static void Main() { string i = Console.ReadLine(); int b = Convert.ToInt32(i); for (int a = 0; a < b; a ++) Console.WriteLine("Silence is golden"); }}
0,0
(0 оценок)
Популярные вопросы: Информатика
Hyun79
31.12.2022 22:11
1. Найдите неверное утверждение. * В основном алгоритме вс алгоритмы вызываются по названию. Любой вс алгоритм можно вызвать, в основной программе всего один раз. Вс алгоритм...
zyvvic
19.07.2021 15:59
получения информации о файлах и папках...
KaDet1778
08.04.2022 02:17
Количество пикселей: 2211840.Запиши ответ, округли ответ до сотых....
pollllyyy
20.04.2022 19:54
Посмотри внимательно на описания. Как называются системы счисления, о которых идет речь? Какая из систем счисления в данном случае является лишней и почему (1 предложение)?...
Лера111222333
06.02.2020 22:26
Шахматная доска состоит из 8 строк и 8 столбцов. какое наименьшее количество бит необходимо для того, чтобы закодировать все ячейки доски?...
vinney
13.08.2021 09:13
1) 1) решите уравнение. ответ запишите в десятичной системе счисления. 2) сколько единиц в двоичной записи числа 8^502 – 4^211 + 2^1536 – 19? 3) сколько единиц в двоичной...
svetlanavikuli
29.11.2022 02:06
СОСТАВИТЬ БЛОК СХЕМУ известны данные о стоимости каждого товара из группы. Найти общую стоимость товаров, которые стоят больше 1000 рублей....
кристина2161
04.02.2020 19:40
)чему равен периметр треугольника abc со сторонами: а) ab=3см, bc=4см5мм, ac=5см3мм б)ab=bc=4см, ac=7см3мм в)ab=bc=ac=6см? надеюсь есть добрые люди которые...
yuliaovcharova
04.02.2020 19:40
Всавь в предложения недостающие притяжательные местоимения l know...
Nicol03
04.02.2020 19:40
Вдвух залах кинотеатра демонстрировались два кинофильма.в первом зале зрителей было в 7 раз больше,чем во в тором.сколько зрителей находилось во втором зале,если известно,что...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
public class Program{ public static void Main() { string i = Console.ReadLine(); int b = Convert.ToInt32(i); for (int a = 0; a < b; a ++) Console.WriteLine("Silence is golden"); }}