Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
mirakle1
19.04.2023 21:15 •
Информатика
Найти сумму значений элементов массива d(8),стоящих на нечетных местах.значения элементов массива вводятся с клавиатуры.
Ответ:
6vyvu
10.09.2020 16:24
PascalABC.NET 3.3.5, сборка 1662 от 29.04.2018
Внимание! Если программа не работает, обновите версию!
begin
var d:=ReadArrReal(8);
Writeln('Искомая сумма ',Range(0,7,2).Select(i->d[i]).Sum)
end.
Пример
3.5 -2.8 4 4.1 0 6 -8.15 11
Искомая сумма -0.65
0,0
(0 оценок)
Популярные вопросы: Информатика
ayubabdulmanapov
03.10.2021 01:29
Решить.массивы паскаль. имеется массив а из n произвольных чисел а(n), среди которых есть положительные, отрицательные и равные нулю. вычислить количество чисел, квадрат...
lehayoutube
03.10.2021 01:29
Написать программу в паскале. за ранее . на одномерный массив. 3. даны два массива a и b, состоящих из одинакового числа элементов. найти среднее арифметическое элементов...
1user
03.10.2021 01:29
Логические устройства эвм проектируются на основе аппарата 1реляционной 2теории графов 3аналитической 4булевой...
mynames2
02.06.2023 23:45
Установите взаимно однозначное соответствие...
boglaevab
15.05.2022 00:48
Укажите особенности цикла while ...
Riper165
03.11.2021 05:22
32 Кбита - это сколько символов в кодировке Unicode? (Два байта- символ):...
annvggf
18.06.2021 18:52
Текст занял на диске 2 килобайта. Мощность алфавита 64 символов. Сколько символов в тексте?...
Natasharuslan11
25.03.2021 12:03
Нужно не сбрасывать и не менять пароль ибо родители спалят. Вопрос: как это сделать?...
hadisvv
23.03.2022 17:59
5профессий связанные получением и обработкой информации и напишите какие технические средства используются? 30б...
betmurzaev2015
06.05.2020 00:14
Число 1110000 в восьмиразрядном представлении имеет вид: 1)110000 2)2110000 3)100110000 4)01110000...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Внимание! Если программа не работает, обновите версию!
begin
var d:=ReadArrReal(8);
Writeln('Искомая сумма ',Range(0,7,2).Select(i->d[i]).Sum)
end.
Пример
3.5 -2.8 4 4.1 0 6 -8.15 11
Искомая сумма -0.65