Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
наталья732
09.05.2022 18:33 •
Информатика
Напишите программу на c++ 50 ! a)напечатать таблицу стоимости 50, 100, 150, 1000 г сыра ( стоимость 1кг сыра вводится с клавиатуры) . b) напечатать таблицу умножения на число n (значение n вводится с клавиатуры; 1
Ответ:
polo73oye61z
08.10.2020 15:41
A)
#include <iostream>
#include <cmath>
using namespace std;
int main() {
double c;
cin >> c;
for (int i=100; i<=1000; i+=50)
cout << i << " " << round(c*i/10)/100 << endl;
return 0;
}
b)
#include <iostream>
using namespace std;
int main() {
int n;
cin >> n;
for (int i=1; i<10; i++)
cout << i << " " << i*n << endl;
return 0;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
Ggggggghhhj
02.05.2022 05:57
Каковы особенности создания трёхмерных моделей?...
snoopy201
24.12.2022 01:20
По блок=схеме составьте программу. Что машина выдаст на экран при введенных числах (на листке, где блок-схема даны три пары чисел) Исполняем пошагам....
Елизавета651
25.05.2021 09:50
Построить блок схему к программе, program cikl; var a,b,h,x1,x2,y: real; begin writeln ( введите a ); readln (a); writeln ( введите b ); readln (b); writeln ( введите...
Lane9ig
05.02.2021 12:59
Надо! информатика! классный руководитель собрал из разных источников информации о саше.выберите объективную информацию: 1.мама саши написала: мой сын самый честный...
panicheviwan
16.03.2022 14:41
Выражение x & y v not x v not y= x & ( x v y) & not y =...
Train2Brain
16.03.2022 14:41
Кдостоинствам компьютерного общения можно отнести...
alik781
16.04.2021 00:43
Запиши объем информации фразы, расположенной ниже: Солнце – это планета!Сколько здесь байтов напишите нн надо писать фейк дам 20 б...
рорлд
26.02.2020 17:13
Какие сферы применения искусственного интеллекта вы можете назвать?...
одиночка7
24.08.2021 19:48
3. Какое количество информации необходимо для кодирования коордирования координат поля шахматной доски размером 8х8?...
ivansobolev000Ivan
30.08.2022 15:05
Информатика ғылымы нені зерттейді?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
#include <iostream>
#include <cmath>
using namespace std;
int main() {
double c;
cin >> c;
for (int i=100; i<=1000; i+=50)
cout << i << " " << round(c*i/10)/100 << endl;
return 0;
}
b)
#include <iostream>
using namespace std;
int main() {
int n;
cin >> n;
for (int i=1; i<10; i++)
cout << i << " " << i*n << endl;
return 0;
}