В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Lucky0ne
Lucky0ne
06.06.2022 22:03 •  Информатика

Составить программу для вычисления следующей функции в turbo packal x=cos(b)/корень b+5 b=a+c^2

Ответ:
MyNameIsLiza123
MyNameIsLiza123
08.10.2020 15:28
Uses Crt;

var
  a,b,c,x:double;
 
begin
  ClrScr;
  Write('Введите через пробел a и c:'); Read(a,c);
  b:=a+c*c;
  x:=Cos(b)/Sqrt(b+5);
  Writeln('x=',x);
  ReadKey
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?