В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
nastyafifefoks
nastyafifefoks
28.06.2021 09:49 •  Информатика

Составить программу определяющую одинаковый ли знак у двух заданных чисел. ответ должен быть в виде: da / net

Ответ:
LeveL14
LeveL14
08.10.2020 14:43
PascalABC.NET 3.3.5, сборка 1660 от 20.04.2018
Внимание! Если программа не работает, обновите версию!

begin
  var (a,b):=ReadReal2('Введите через пробел два числа');
  if Sign(a)=Sign(b) then Writeln('DA') else Writeln('NET')
end.

Пример
Введите через пробел два числа -345.43 12
NET
0,0(0 оценок)
Ответ:
55555250
55555250
08.10.2020 14:43
Var
a,b:integer;
begin
Writeln('Введите числа');
Readln(a,b);
If a*b>=0 then Writeln('DA') else Writeln('Net');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?