В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
xXMaRoXx
xXMaRoXx
23.10.2021 20:10 •  Информатика

Составить программу для нахождения элемента массива равного заданному числу n. число n задается с клавиатуры массив состоит из 25 целых чисел заданных с клавиатуры.

Ответ:
VikaFragran
VikaFragran
08.10.2020 14:40
Var a: array[0..25] of Integer;
b,i,n: integer;
begin
for i:=0 to 24 do
begin
writeln('Введите ',i+1,' число');
readln(b);
a[i]:=b;
end;
writeln('Какое число найти?');
readln(n);
for i:=0 to 24 do
begin
if a[i]=n then writeln('Число ',n,' - ',i,'-ый элемент в массиве');
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?