Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
lover7
04.05.2020 10:28 •
Информатика
Написать программу, которая вычисляет сумму первых n натуральных чисел.( составьте программу с while)
Ответ:
khadija7
08.10.2020 14:35
Program n1;
var n,sum,i: integer;
begin
readln(n);
i:=1;
while i<=n do
begin
sum:=sum+i;
i:=i+1;
end;
write(sum);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
SeaN014
01.05.2020 08:27
Напишите что можно и нельзя делать на уроке информатики...
online19
24.06.2020 07:11
Определение вида треугольника (прямоугольный) по трем сторонам p.s. нужно составить алгоритм...
Ритка121
27.03.2023 21:52
Какие выравнивания текста существуют? !...
ThreeCats
05.05.2022 20:04
Какие обьекты можно разместить на слайде? Когда был разработан программа power point?Как изначально назывался программа power point?Что такое звук?Что такое шум?Как мржно вставить...
asyanikolaeva0p08iun
15.01.2022 10:51
с информатикой люблю целую того кто решит ...
sdfxcg
26.02.2021 23:14
Пол в комнате, имеющей форму прямоугольника размерами длина 240см , ширина 210 см нужно покрыть квадратными плитками со стороной 30 см. Сколько плиток потребуется? Можно ли покрыть...
bogdannazarenkomen
21.07.2021 14:22
Чему равен коэффициент перед формулой восстановителя в уравнении реакции:...
Libert02
21.07.2021 14:22
если скорость частицы по сравнению с одной системой отсчета 0,5 с, а по сравнению с другой инерциальной системой отсчета 0,3 с если да, то чему равна скорость v одной инерциальной...
Lopidon11
28.04.2022 05:13
Площадь ∆ АВС равна 5. АВ=5, АС=4. Найти ∟ВАС....
flvby213
26.10.2022 10:17
Put the adjectives in brackets into the comparative or superlative. 31 A giraffe is 32 Mark s hair is 33 Jim has got the 34 Snakes are 35 Bob has got the 36 Australia is one...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var n,sum,i: integer;
begin
readln(n);
i:=1;
while i<=n do
begin
sum:=sum+i;
i:=i+1;
end;
write(sum);
end.