В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
andreevaa995
andreevaa995
17.04.2023 00:04 •  Информатика

Через паскаль! тема: «поиск наибольшего или наименьшего элемента массива» написать программу, которая определяет наибольшее по модулю число в массиве из 10 введенных пользователем чисел. не использовать: const, count и другие, которые не по теме!

Ответ:
XTreams
XTreams
08.10.2020 14:28
Var a: array[0..10] of Integer;
i,n,m: Integer;
begin
m:=0;
for i:=0 to 9 do
begin
writeln('Введите ',i+1,' число');
readln(n);
a[i]:=abs(n);
end;
for i:=0 to 9 do
begin
if m<a[i] then m:=a[i];
end;
writeln('Самое большое число в массиве :',m);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?