Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Kanesan
07.01.2023 09:50 •
Информатика
Напишите программу для паскаля z=a: b
Ответ:
asemgul101205
08.10.2020 14:23
Var a,b:integer;
z:real;
Begin
Writeln('Введите значения переменных a и b');
Readln(a,b);
z:=a/b;
Writeln('z = ', z:0:2);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
stasiko1
27.08.2021 05:29
2.Ваня, Петя, Саша и Коля носят фамилии, начинающиеся на буквы В, П, С и К. Известно, что: 1. Ваня и С. – отличники 2. Петя и В. – троечники 3. В. ростом выше, чем П. 4. Коля ростом...
skrydyya
16.02.2022 18:55
Информатика 8 класс Дана часть таблицы «Количество товара на складе». 1 Товар Количество 2 Табурет 258 3 Садовая мебель 103 4 Шкафы 57 5 Вешалки 319 6 Ковры 275 7 Бра 408 8 ТВ - тумбы...
marina4010
04.08.2021 06:09
В одной из кодировок Unicode каждый символ кодируется 16 битами. Вова написал текст (в нём нет лишних пробелов): «Чиж, грач, стриж, гагара, пингвин, ласточка, жаворонок, свиристель,...
Rumyantssseva
01.12.2022 05:35
Решите либо одно, либо другое....
ания7
11.06.2022 21:42
Назови управляющий объект и объект управления. Саша катается на велосипеде. Управляющий объект - Объект управления -...
khitrova19
29.01.2021 19:38
Используя MS Excel, определи факториал числа 6. ответ: 6! =...
113Diana113
02.08.2020 11:25
Вставь пропущенные слова: 1) - последовательность команд, выполнение которых приводит к результату. 2) - объект выполнять определенный набор команд...
Анита1002
30.01.2023 03:05
Во на фотографии. Сделайте либо то, либо то. Заранее...
KitoKota
09.02.2022 18:28
Какие типы компьютерного моделирование есть ? запишите их в пустые ячейки (их 2)...
romagani15
02.10.2022 12:58
Гиперссылка - это ... Варианты ответов • любое слово или любая картинка • слово, группа слов или картинка, при подведение мыши к которой её курсор принимает форму человеческой руки...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
z:real;
Begin
Writeln('Введите значения переменных a и b');
Readln(a,b);
z:=a/b;
Writeln('z = ', z:0:2);
End.