В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
nvgaponuk
nvgaponuk
16.02.2020 09:02 •  Информатика

Напишите программу,которая соединяет четыре введенных слова в однy строку и выводит их три раза, причём в первой строке ставится в конце ? , во второй а в третьей pascal.

Ответ:
Ksyu130104
Ksyu130104
08.10.2020 14:19
Program p1;
uses crt;
var s,s2,s3:string;
i,a:integer;
begin
read(s);
for i:=1 to 4 do begin
 a:=Pos(' ',s);
 s2:=Copy(s,1,a-1);
 delete(s,1,a);
 s3:=s3+s2;
 end;
 s3:=s3+s;
 for i:=1 to 3 do begin
 s3:=s3+'?';
 writeln(s3);
 end;
 end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?