В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Lezgin228
Lezgin228
22.08.2020 18:54 •  Информатика

Паскаль. напишите программу, которая просит ввести с клавиатуры натуральное число и выводит на экран, является ли число двузначным.

Ответ:
Катя444411
Катя444411
08.10.2020 14:11
Var i: Integer;
begin
writeln('Введите число');
readln(i);
if (i>9) and (i<100) then writeln('Является') else
writeln('Не является');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?