В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
prettypushkova
prettypushkova
27.06.2021 22:16 •  Информатика

Напишите программу, которая 10 раз выводит на экран ваши имя и фамилию.не брать в интернете, написать самому!

Ответ:
yoyo97
yoyo97
08.10.2020 14:10
//PascalABC.NET
//Версия 3.3.5, сборка 1650
begin
var s:=ReadString('введите свое имя и фамилию:');
for var i:=1 to 10 do s.Println;
end.
0,0(0 оценок)
Ответ:
eltsina01
eltsina01
08.10.2020 14:10
Var i: Integer;
a,b: String;
begin
writeln('Введите своё имя');
readln(a);
writeln('Введите свою фамилию');
readln(b);
for i:=1 to 10 do
begin
writeln(i,'. ',a+' '+b);
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?