В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

На вас вся ! информатика 8 класс! ! напишите программу, которая вычисляет площадь и периметр прямоугольника по длинам двух его сторон.

Ответ:
leesasha083
leesasha083
08.10.2020 14:06
Var
    a, b: real;

begin
    readln(a, b);
    writeln('S=', a * b);
    writeln('P=', 2 * (a + b));
end .

Мне это мама сказала если что-то не правильно скажи,исправлю
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?