Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
PRPPAPIG2004
22.09.2021 18:13 •
Информатика
Напишите программу которая вычисляет сумму всех четных чисел до 50 , !
Ответ:
Ksu576
08.10.2020 13:48
Var
i, s: integer;
begin
for i := 1 to 50 do {цикл от 1 до 50}
if (i mod 2 = 0) {если число при делении на 2 не имеет остатка, то оно четное}
then s := s + i; {и это число включается в сумму}
writeln('Сумма четных чисел=', s); {вывод суммы}
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Мганвплмппррнвпол
30.10.2021 01:19
Gtx 1050 2gbIntel core i3 61008gb оперативычто стоит обновить?...
agat2003
17.05.2023 13:56
Сообщение на тему ,,открытия в ИКТ,,...
ncrfeed
21.02.2023 03:23
Составить алгоритм вычисления значения z=3a², для всех натуральных а от 4 до 16...
Police222
21.12.2021 20:09
Открыть файл сохраненный на диске можно клавишей а f1 в f2 с f3 д f4...
kozlovadasa52
16.04.2022 13:48
Открыть список окон можно клавишами а alt +0 в alt +1 с alt +2 д alt +3...
ellapopova05
18.08.2021 09:44
Характеристика Аси из поэзии Тургенева Возраст Семейное положение Отношение жизни и т. д...
Sestare852
26.06.2022 04:42
Начертить 4 произвольных окружности. Найти длину окружности и площадь круга...
jesussoul
23.11.2021 23:28
Рассчитай массу оксида углерода (IV) (в г), которая выделится при обжиге 70 г технического карбоната бария, содержащего 14 % примесей. (ответ и промежуточные расчёты округляй с точностью...
масякауе
06.07.2020 20:27
На координатной плоскости через точку В (-3;-4) проведена прямая, параллельная оси ординат Укажите координаты точки пересечения прямой Сось абсциссВыберите правильный ответ:(0;-3)(-4;0)(-3;0)(0;-4)...
Glebbb15
27.01.2020 18:04
Обсисли масову частку оксигену в сполуці СО2...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i, s: integer;
begin
for i := 1 to 50 do {цикл от 1 до 50}
if (i mod 2 = 0) {если число при делении на 2 не имеет остатка, то оно четное}
then s := s + i; {и это число включается в сумму}
writeln('Сумма четных чисел=', s); {вывод суммы}
end.