В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
инна103
инна103
18.01.2022 17:35 •  Информатика

Составьте программу вычисления суммы целых чисел от 1 до k.(через паскаль)

Ответ:
Путин12356
Путин12356
08.10.2020 13:40
Var i,n,sum: integer;
begin
sum:=0;
writeln('Введите число, которое > 1');
readln(n);
for i:=1 to n do
begin
sum:=sum+i;
end;
writeln(sum);
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?