В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
tumoannasehko
tumoannasehko
28.12.2020 15:11 •  Информатика

Составьте программу для подсчёта суммы квадратов чисел от 5 до 10 на паскале!

Ответ:
хавал
хавал
27.08.2020 06:28
Var i,sum: integer;
begin
sum:=0;
for i:=5 to 10 do
begin
sum:=(i*i)+sum;
end;
writeln('Сумма: ',sum);
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?