Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Гуманитарийлох
02.02.2021 20:56 •
Информатика
Нужно сделать блок-схему, алгоритм и написать программу qbasic - найти произведение однозначных положительных цифр. (это циклический алгоритм) цифры - 1,2,
Ответ:
5432881
08.10.2020 13:29
Var a,b,i,c,:longint;
begin
read(a);
c:=1;
for i:=1 to a do begin
read(b);
if b<10 and b>0 then s:=c*b;
end;
write(c);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Koley112
05.08.2021 10:05
Використовуючи мову програмування Python, знайдіть значення наступних виразів: 1) 25*1002) 13*13-12*123) (77-43)/2+174) 758+(35+125)/55) 12456-1545+456...
андрейиванович
18.07.2020 01:14
Напишіть програму на Java, яка приймає число як вхідні дані і друкує свою таблицю множення до 10...
ЕкатеринаВеликая28
22.10.2022 14:59
Скласти алгоритм обчислення виразу: 73+(37-12)*15...
vetoss2
05.01.2020 20:02
Ввести с клавиатуры символьную строку. вывести на экран перевернутую строку. на pascal...
wexly
17.10.2021 18:04
Прочитай задачу: «В первой коробке 6 карандашей, а во второй в п раз больше. Сколько карандашей во второй коробке?» Составь полный список...
LilyaDolz
17.10.2021 18:04
Является ли выражение 7-23-36 высказыванием? Дополни его так, чтобы получилось: а) верное высказывание; б) неверное высказывание....
kateshopina0703
17.10.2021 18:04
Прочитай задачи из списка: 1) У Тани 3 розы и 5 пионов. Сколько цветков у Тани? 2) У Тани 3 розы и 4 пиона. Сколько цветков у Тани?...
Dashaandreevna1982
17.10.2021 18:04
В автобусе ехали а человек. На остановке 5 человек вышли, а 7 человек вошли. Сколько человек стало в автобусе?...
hahahahahaha2
17.10.2021 18:04
Может ли переменная с в предложении «За ответ ученик получил отметку С» принимать значения 3, 4, 5, 6, 0, 24?...
KseniaRogalina
17.10.2021 18:04
Из Москвы в Сергиев Посад в 8 ч 30 мин утра отправился экскурсионный автобус. Расстояние от Москвы до Сергиева Посада автобус проезжает за 2 ч 15 мин....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
read(a);
c:=1;
for i:=1 to a do begin
read(b);
if b<10 and b>0 then s:=c*b;
end;
write(c);
end.