Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
innabat1
21.02.2021 02:03 •
Информатика
Задайте массив из 5 случайных элементов выведите на экран сумму элементов и сами элементы (паскаль)
Ответ:
тильняшка5
08.10.2020 13:10
Var
a: array [1..10] of integer;
i:integer;
sum:integer;
begin
For i:=1 to 5 do
begin
a[i]:=random(201)-100;
write(a[i]); write(' ');
end;
for i := 1 to 5 do
sum := sum + a[i];
write('Сумма элементов массива = ', sum);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
mardon1
10.05.2023 00:29
Вычислите значение выражения : 20div 6 + 20 mod 6...
danmirlav
10.05.2023 00:29
Написать программу для определения суммы натуральных чисел от 1 до n (n- вводится с клавиатуры)...
klochko2012p04hpi
18.05.2021 00:36
Вообщем мне с проблемой на пк.( ) после запуска пк всплывает окно с надписью:Прекращена работа программы system искал решение в интернете и так и не нашел, хелпаните...
Pudge3228
09.11.2020 18:25
Данные при передаче по сети разбиваются на пакеты размером 2 килобита. определите минимальное количество пакетов, которое потребуется сформировать при передаче файла...
Podoplel
13.06.2022 15:01
Определите, имеет ли решение уравнение 990(x) : 60(x) = 1110(3), где x – неизвестное основание системы счисления, и если да, то укажите значение x в качестве ответа....
mako011111
07.07.2020 19:45
Моторний човен пройшов 48 км затечією річки і 70 км проти течії за 4 год .знайдіть швидкість течії якщо власна швидкість човна дорівнює 30 км/год...
Vova2288s
19.06.2021 12:23
Доклад про грецию на языке (описание, достопримечательности)...
svetacok
19.06.2021 12:23
Объясните выражение сад полыхает,,...
matvejp816
19.06.2021 12:23
Как формируется плод после оплодотворения у растений...
egorkrutou98
19.06.2021 12:23
Вкакой стране впервые отменили рабство в каком году кто и какие были на то причины...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a: array [1..10] of integer;
i:integer;
sum:integer;
begin
For i:=1 to 5 do
begin
a[i]:=random(201)-100;
write(a[i]); write(' ');
end;
for i := 1 to 5 do
sum := sum + a[i];
write('Сумма элементов массива = ', sum);
end.