В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Голес
Голес
21.01.2023 16:33 •  Информатика

Дан массив из 10-ти элементов. 23, 345, 47, 225, 15, 786, 650, 32, 9, 110. написать программу, которая находит и выводит на печать сумму четных чисел. ответ: 786+650+32+110=1578.

Ответ:
Føxŷ12
Føxŷ12
21.08.2020 14:19
Var a:array of integer := (23, 345, 47, 225, 15, 786, 650, 32, 9, 110);
i,s:integer;
begin
writeln (a);
writeln ('ответ: ');
for i:=0 to 9 do
if a[i] mod 2 = 0 then
begin
write (a[i]);
s:=s+a[i];
if i<9 then write (' + ');
if i=9 then write (' = ')
end;
write (s)
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?