Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
ishimovaalbina
29.09.2021 01:51 •
Информатика
1) составьте программу вычисления значения функции y по формуле y= sin x+1/x, для которой значение аргумента x ведите с клавиатуры. отладьте программу на следующем примере: x=5 y=-0,758924
Ответ:
jsjdn
10.09.2020 15:16
П0 sin ИП0 1/x + С/П
Для значения 5 выдаёт "-7,5892425 -1".
0,0
(0 оценок)
Ответ:
polinaleskevic
10.09.2020 15:16
Double x,y;
cin>>x;
y= sin(x)+1/x;
cout<<y;
это на с++
отладить можно в visual studio
qt creator
0,0
(0 оценок)
Популярные вопросы: Информатика
zagertdinovIlfat
04.04.2021 08:50
По exel таблице: в m8(ячейке) формула ее скопировали в p5.в p5 обнаружили формулу =(k$12+s42)*5 .какая формула была в m8?...
Кристина6701001
09.01.2020 21:50
Как это исправить на компе?...
dimamc99
09.08.2021 16:18
Графический файл содержит черно-белое изображение с 256 градациями серого цвета 10 х 10 точек. Каков информационный объем этого файла (в байтах)? *...
vlad2380
08.09.2021 11:56
Задачи «В»: Напишите программу, которая заполняет матрицуслучайными числами и находит максимальныйэлемент матрицы и его индексы (номера строки истолбца).Пример:Матрица А:12 34 14 6571...
ВалентинЛаднов
01.05.2020 16:12
Найти информацию про архивирование и разархивирования в чём разница...
NikitaSuperkryt228
19.09.2021 18:21
Объявите переменные, необходимые для вычисления для вычисления площади кольца. выберите один ответ: a. s,r1,r2: integer; b. s,1r,2r: integer; c. s,1r,2r: real; d. s,r1,r2: real;...
Лилоп
30.01.2021 20:53
1. Даны две переменные A и B. Если их значения не равны, то присвоить каждой переменной большее из этих значений, а если равны, то присвоить переменным ноль. Вывести новые значения...
Mussa1
10.04.2023 19:05
Я учу язык python.И хочу написать программу,но не знаю как это сделать. Мне нужно чтобы условно все числа с 1 до 10,включая десятые и тысячные,абсолютно все, были помещены в списокчтобы...
RUStepan5
16.12.2021 13:02
Подскажите , как вставлять и настраивать многоточия в оглавлении. пример на фото....
polsedegova
31.07.2020 02:14
Что такое система аналитиков в информатике и как по ней составить ментальную карту?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Для значения 5 выдаёт "-7,5892425 -1".
cin>>x;
y= sin(x)+1/x;
cout<<y;
это на с++
отладить можно в visual studio
qt creator