В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
C137
C137
01.02.2021 18:23 •  Информатика

До завтра надо! напишите программу для решения y: =x+5 если x< 0 ; во всех остальных случаях y: =x+10

Ответ:
VasilisaVolk2002
VasilisaVolk2002
08.10.2020 12:00
Var x,y: Integer;
begin
writeln('Введите x');
readln(x);
if x<0 then y:=x+5 else
y:=x+10;
writeln('y=',y);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?