В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
msckayla
msckayla
27.09.2020 07:42 •  Информатика

Напишите программу,в которой осуществляется ввод целых чисел (ввод осуществляется до тех пор,пока не будет введён ноль) и определение максимального (наибольшего) из введёных чисел.используйте оператор repeat. решить в паскале.

Ответ:
Финн2014
Финн2014
21.08.2020 13:59
Var a,m:integer;
begin
write('Введите число: ');
readln(a);
m:=a;
repeat
if a>m then m:=a;
write('Введите число: ');
readln(a)
until a=0;
writeln('Максимальное (наибольшее) из введёных чисел: ',m)
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?