Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
mbolzhatova
01.01.2020 00:41 •
Информатика
Сколько знакомест выделено для вывода дробной части числа z: program qq; var x: real; begin z : = 12.345678; writeln ( z: 18: 5 ); end. ))
Ответ:
YYanamaiY
21.08.2020 13:59
Все же написано:
z:18:5
Выделено 18 знакомест, из них 5 под дробную часть.
0,0
(0 оценок)
Популярные вопросы: Информатика
ytytuty
02.12.2020 11:24
Вящике находятся 16 овощей: 8 перцев, 4 огурца(-ов), 2 баклажана и 2 редиса. какое количество информации содержится в сообщениях о том, что из ящика случайным образом были...
Андрей11583
03.12.2020 05:43
Что такое последовательные и вложенные алгоритмы...
vladognev2014
21.06.2021 03:25
(x1 v x2)^(x3 v x4)=0 сколько различных решений имеет система логических уравнений...
Екатерина2987
25.04.2020 13:17
Объём видеопамяти составляет 250 кбайт. графический дисплей работает в режиме 800 х 640 пикселей. какое максимальное количество цветов может содержать палитра?...
2806tonia2005
10.03.2021 22:50
Переведите число 111001 из дво¬ич¬ной си¬сте¬мы счис¬ле¬ния в де¬ся¬тич¬ную си¬сте¬му счисления. в от¬ве¬те на¬пи¬ши¬те по¬лу¬чен¬ное число...
linagalkinaa1
29.03.2022 07:39
Решить транспортную ! заранее !...
ElzaMi13
12.11.2020 09:56
Известна скорость(любое число) автомобиля движущегося из одного города в другой. написать программу, определяющую какое расстояние пройдёт автомобиль за 12 часов....
balabonkin68p06p8r
26.09.2020 20:17
Напишите алгоритмы чтобы создать в кумире(рисователь) цветик семицветик...
sahverdijevelme1
16.12.2021 10:49
N=20,[10,99]. новый массив состоит из элементов исходного массива которые меньше последнего элемента исходного массива. , через час уже надо сдавать это...
АлинаМалинка116
09.07.2021 00:14
Нужно сделать программу: даны координаты точек на плоскости: x1, y1 и x2, y2. найти расстояние между точками. (паскаль)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
z:18:5
Выделено 18 знакомест, из них 5 под дробную часть.