В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
миларыбка
миларыбка
11.02.2020 11:55 •  Информатика

Составить в паскале: составить программу которая подсчитает количество нечетных элементов массива состоящего из 15 целых чисел (желательно ещё составить блок-схему)

Ответ:
Mysteryon
Mysteryon
08.10.2020 11:23
Program myprogram;
var
x, i: integer;
a: array [1..15] of integer;
BEGIN
for i:=1 to 15 do read(a[i]); // вводите числа массива
for i:= 1 to 15 do if a[i] mod 2 <> 0 then x:=x+1;
writeln(x);
END.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?