В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
09Катя99
09Катя99
22.01.2023 05:14 •  Информатика

Составьте программу на языке паскаль: компьютер спрашивает человека, как его зовут, а потом печатает, обращаясь по имени: ", ! ", " пишет программу"

Ответ:
Jenny987
Jenny987
08.10.2020 11:19
Var s:string;
begin
writeln('Как тебя зовут?');
readln(s);
writeln('Здравствуй, ',s,'!');
writeln(s,' пишет программу')
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?