Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
SlonoMen
22.04.2020 22:14 •
Информатика
Вчем ошибка? пишет встречено 'then' ,а ожидалось '; ' program n_8; var x,a,b,c,z: integer; begin writeln('нахождение наибольшего числа'); write('введите значения a,b,c,z> > '); readln(a,b,c,z); x: =a; if(a
Ответ:
Настя456598
08.10.2020 11:10
Сразу говорю будет считать неправильно, если делаешь проверку после else
нужно писать else if ...
0,0
(0 оценок)
Популярные вопросы: Информатика
СаняDots
10.01.2022 12:01
Напишите функцию в питоне, которая убирает перед запятой и точки пробел и ставит после знака препинания пробел. пример: ввод: маша , петя вывод: маша, петя...
Юли009
09.03.2021 05:51
Создать сюжет для документа гиперссылками кто ответит на этот во дам 15б...
konoval1i
07.11.2021 00:30
Напиши программу Напишите функцию, которая вычисляет сразу максимальное и минимальное из трёх чисел. (Используйте изменяемые параметры.) Паскаль Очень нужно....
dashulyamikhay
19.05.2021 04:43
Требуется написать программу, вычисляющую значение какой-нибудь функции(y=f( такой: y=x-2 если х больше 0 y=0 если х = 0 y=модулю х если х меньше 0...
Тлопап
19.05.2021 04:43
Пользоавтель вводит число целое число. надо вывести на экран сколько в этом числе цифр и положительное оно или отрицательное. например, это однозначное положительное...
Mouse125
19.05.2021 04:43
Среди чисел найти среднее. если среди чисел есть равные, вывести сообщение ошибка ....
konotopnastya
01.01.2023 22:59
Алгоритм вычисления функции f(x)=|x| для для произвольного числа . записать на алгоритмическом языке ...
davidforest111p0dsil
15.11.2020 00:53
Что такое стили речи и какие они бывают ? ?...
ольга1721
15.11.2020 00:53
При взаимодействии кальция с водой образуется водород массой 10 г.количество вещества кальция равно(моль)...
лох252
15.11.2020 00:53
Бронза содержит ( по массе) 41 часть меди, 8 частей олова и 1часть цинка.какова масса куска бронзы, если в ней олова меньше, чем меди, на 132 г?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
нужно писать else if ...