В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
sabama
sabama
07.06.2022 13:03 •  Информатика

Написать программу для вычисления объема куба по введённой длине ребра. если введеное число меньше либо равно нулю то сообщить об жтой ошибке пользователю. обязателен диалог компьютера с пользователем! " ! вас программа для расчета введите целое/дробное результат: куб.см."

Ответ:
aliceBRATSKAIA
aliceBRATSKAIA
08.10.2020 10:50
Var a: real; begin   Write('Здраствуйте я умею считать объем кубика! Введите длину ребра: ');     while true do   begin     Read(a);     if a < 0 then Writeln('Меньше нуля, серьезно? Попробуй еще раз: ');     if a = 0 then Writeln('Ноль, серьезно? Попробуй еще раз: ');     if a > 0 then break;   end;     Writeln('Объем кубика равен ' + a*a*a);   Writeln('Пока! :)'); end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?