Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
lizon392
01.03.2021 04:03 •
Информатика
Составьте программу к определите является ли введеное число двузначным . напишите
Ответ:
queensss
08.10.2020 10:50
Var a: integer; begin while true do begin readln(a); if(a mod 2 = 0) then writeln('Chetnoe') else writeln('Nechetnoe'); end; end.
0,0
(0 оценок)
Популярные вопросы: Информатика
EricKornet
12.02.2023 15:29
Цикл с параметром. Урок 1 Определи результат переменной s после выполнения кода программы. s=0 for y in range(1, 4) s=s+1/y 1 2.08 0 1.5 1.83...
алпплла
25.09.2022 09:52
Молодые люди: лена, миша, таня и сергей знают по одному языку программирования: html, pascal, vba и prolog. таня не умеет работать с языками структурного программирования. миша любит...
Вова3371346
25.09.2022 09:52
Что лишнее: 1) windows 2) mandriva 3) fedora 4) altlinux...
777sofia777
15.05.2022 21:40
Что такое всплывающая подсказка? и как её открыть? !...
kotovich9292
26.03.2020 12:56
Дан двумерный массив. определить есть ли в данном массиве отрицательный элемент...
dpa2807
17.12.2022 03:40
скажите правильно что? ТОЛЬКО ЧЕСТНО ненадо просто так ббалы забирать!...
zhumanyazova94
23.03.2021 22:41
Как записываются развлетвляющиеся алгоритмы на языке python...
viktorvr74
26.08.2022 03:35
Вирус и антивирус по информатике нужно написать...
АгентК
03.06.2022 15:34
ДОМАШНЕЕ ЗАДАНИЕ 10 Вычисли. Сделай проверку....
nataprada
15.03.2023 06:03
Вырате скорость метра в секунду 72 км/ч 63 км/ч 81 км/ч...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?