Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
b00777
12.06.2022 18:15 •
Информатика
Создайте программу выводящую на экран таблицу квадратов двузначных чисел. столбиком и прямоугольной таблицей на паскале !
Ответ:
Sagidanovadi
16.08.2020 20:29
Var
a1,a2,a3,a4,a5: integer;
i: integer;
function fshl(var z1,z2,z3,z4,z5: integer);
var
b: integer;
begin
b:=z1;
z1:=z2;
z2:=z3;
z3:=z4;
z4:=z5;
z5:=b;
end;
begin
writeln('Введите 5 чисел');
readln(a1); readln(a2); readln(a3);
readln(a4); readln(a5);
fshl(a1, a2, a3, a4, a5);
writeln(a1,' ',a2,' ', a3, ' ',a4, ' ', a5);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Bonyashechka
10.04.2022 22:25
тест по информатике (5 вовпросов)...
faire6
27.03.2020 06:51
Контрольная работа по информатике Логические основы компьютеров 2)Записать и упростить выражение для объединения областей на диаграмме 4)Построить логическое выражение по таблице истинности...
жека569
21.05.2022 12:21
Тема алгоритм исполнители. 1) Возведи в квадрат 2) Прибавь b121222-- 71...
макс240723212321
10.03.2022 05:05
написать программу исследования функции y=ax^2+bx+c в питоне даю за решение...
dana085
22.01.2022 11:02
1 Задание. Рассмотрите рисунки. Определите вид графики по данным рисункам. Укажите преимущества и недостаткиграфических редактор, с которых созданы рисунки.I...
Сателла1
31.03.2020 13:50
решить это задание для зачета. Сколько цветов может быть отражено на экране размером 1024×769,если объем видеоизображения состпвляет 0.48Мб? ...
ikujtdhc
15.02.2021 05:54
я в этом не очень разбираюсь.Надо заполнить 6 пропусков...
gost226
29.12.2021 01:15
Для каких целых значений X истинно высказывание: не ((X 3) или (X 2)) ? В ответе запишите числа подряд без разделителей. ...
Аранида
16.05.2022 00:27
Все пятибуквенные слова, составленные из латинских букв f, n, s записаны в алфавитном порядке. вот начало этого списка: 1. 2. n 3. s 4. fffnf 5. … определите слова, которые будут идти...
Ivan208280
24.12.2020 20:28
Сломанная ханойская башня известная головоломка «ханойская башня» представляет собой три стержня, на один из которых надета пирамидка из нескольких дисков разного размера. например,...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a1,a2,a3,a4,a5: integer;
i: integer;
function fshl(var z1,z2,z3,z4,z5: integer);
var
b: integer;
begin
b:=z1;
z1:=z2;
z2:=z3;
z3:=z4;
z4:=z5;
z5:=b;
end;
begin
writeln('Введите 5 чисел');
readln(a1); readln(a2); readln(a3);
readln(a4); readln(a5);
fshl(a1, a2, a3, a4, a5);
writeln(a1,' ',a2,' ', a3, ' ',a4, ' ', a5);
end.