В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
princesslena06
princesslena06
30.05.2022 11:51 •  Информатика

Составить программу на языке с++ возведения натурального числа в квадрат, используя следующую закономерность: 1^2=1 2^2=1+3 n^2=1+3+5+7++(2n-1)

Ответ:
alinnnkaaa
alinnnkaaa
08.10.2020 09:07
#include <iostream>
int main (){ int pow = 0, n; std::cin>>n; for (int i = 1; pow<n*n; i+=2) { pow+=i; } std::cout<<pow;}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?