Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
катя184
24.08.2020 14:57 •
Информатика
Написать программу вывода на экран положительных чисел массива, кратных числу 5.
Ответ:
oksankavelsh
08.10.2020 08:47
Var a:array[0..1000] of integer;
i,k,n:integer;
begin
readln(i);
for n:=1 to i do (заполняем массив)
readln(a[n]);
for k:=1 to i do
if (a[k]mod 5=0)and(a[k]>0) then
writeln(a[k]);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Nusyaa
24.02.2022 14:27
Дано целое положительное число определить сумму цифр этого числа...
DaniilF3001
18.09.2020 09:47
Сколько байт содержится в 2мбайтах?...
HamzaT5050
18.09.2020 09:47
Вставь недостающее число: 16 (27) 43 29( ) 56...
erra1337
29.04.2021 17:56
Составить известный пират флинт положил некоторую сумму s в банк по 3% годовых. выведите на экран, через сколько лет сумма превысит 1,5s. начальное значение s вводится с...
liza20038333
13.07.2020 03:51
PASCAL. Задание по строкам. Напишите программу, которая переводит натуральное число N ( 1 ≤ N ≤ 3999 ) из римской системы счисления в десятичную. Входные данные Входная строка...
g3force
05.05.2020 11:01
Решить ! мне требуется подробное решение! робинзон крузо отправился на плоту от острова а до острова в, а пятница на своем плоту поплыл ему навстречу от острова в к острову...
nikzyk
13.12.2020 04:10
что такое прощение? умоляю...
AceAlone
15.10.2021 11:13
как сравнивать дроби с разными числителями и знаменателями...
Semechko228
15.10.2021 11:13
О чём Станционный смотритель и какова идея “Станционного смотрителя ? Составьте развёрнутый ответ из 5-10 предложений...
kpiscom2
19.02.2023 16:23
1 кг = ?1г=?1кг=?1мг=?1т=?1кг=?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i,k,n:integer;
begin
readln(i);
for n:=1 to i do (заполняем массив)
readln(a[n]);
for k:=1 to i do
if (a[k]mod 5=0)and(a[k]>0) then
writeln(a[k]);
end.