В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
ganjaman007
ganjaman007
20.06.2020 23:57 •  Информатика

Дана матрица а(nxn). написать программу нахождения максимального элемента матрицы. решите ! паскаль.

Ответ:
ddfdffdf
ddfdffdf
16.08.2020 20:14
Program n1;
const n=5;
var a: array[1..n,1..n] of integer;
i,max,j: integer;
begin
randomize;
for i:=1 to n do begin
for j:=1 to n do begin
a[i,j]:=random(100);
write(a[i,j],' ');
end;
writeln;
end;
max:=a[1,1];
for i:=1 to n do for j:=1 to n do if a[i,j]>max then max:=a[i,j];
write('max=',max);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?