В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Dog7771
Dog7771
08.07.2021 08:17 •  Информатика

Написать программу, в которой в массиве из 15 случайных целых чисел , на отрезке от -5 до 5 , числа равные 0 заменяются на 1

Ответ:
dima1tod
dima1tod
08.10.2020 08:32
Если это на Паскаль, то:
program special_for_raushan;const n=15; var i: integer;a: array [1..n] of integer;beginrandomize;for i:=1 to n do begin                 a[i]:=random(11)-5;                 write(a[i],' ');                 end;writeln;for i:=1 to n do beginif a[i]=0 then a[i]:=1;write(a[i],' ');end;end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?