Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
буслай
13.07.2021 08:53 •
Информатика
Составить программу для вычесления выражения. спросить числа a b c . 1)x=a+b: c^2 2) y=a^3+b^2-c: a×b×c
Ответ:
УльянаТонких
08.10.2020 08:27
Var a,b,c:integer;
x,y:real;
begin
Read(a,b,c);
x:=a+b/sqr(c); Writeln('x=',x);
y:=a*a*a+sqr(b)-c/a*b*c;
Writeln('y=',y);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Катюшасррсрсомлилм
08.04.2023 23:43
с информатикой 10 класс ДАМСделайте хотя бы два задания из третьего варианта...
karinkarinaka
27.10.2020 00:38
Дайте самый полный ответ. Положение курсора в слове с ошибкой отмечено чертой:ДИАГРАММ|МАЧтобы исправить ошибку следует нажать клавишу:Delete или BackspaceDeleteBackspace...
СилаЛебедя
18.04.2020 05:25
Как бы это странно ни звучало, но нужно написать реферат на тему необычные настольные/мобильные/онлайн фоторедакторы . (должно быть 2 варианта из предложенных, например,...
Данил611309
18.04.2020 05:25
1.поле состоит из 16 столбцов и 16 строк. какое минимальное кол-во битов потребуется для кодирования координат одного шахматного поля 2. информационным объем сообщения равен...
lera784738374
18.04.2020 05:25
Вфайле в столбик записаны целые числа. напишите программу, которая определяет количество пар соседних чисел таких, что предыдущее число меньше последующего, и выводит результат...
galinaluchwaya666
12.03.2022 06:04
Дан текст: В Южной Америке самый высокий водопад - Анхель, его высота 1054 м. В Евразии самым высоким является водопад Утигард – 610 м. В Африке – Тугела, его высота 933...
врошдщ
01.04.2022 13:59
Запиши равенства,пользуясь таблицей первое слагаемое 49, 27, 56, 43, 72, 18, 59, 47 второе слагаемое 24,38, 17, 39, 19, 64, 23, 26....
Celebrat
01.04.2022 13:59
Составить предложение, используя словарные слова: корзина, пианино, гитара, конфета, костюм....
Dag18y5557hvvhi
01.04.2022 13:59
Решить : один рабочий выполняет раьоту за 30 часов, а второй за 45 .за сколько время они выполнят работу вместе?...
ЯтвойДругг
01.04.2022 13:59
Составить одно предложение сложноподченённое другой...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
x,y:real;
begin
Read(a,b,c);
x:=a+b/sqr(c); Writeln('x=',x);
y:=a*a*a+sqr(b)-c/a*b*c;
Writeln('y=',y);
end.