Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
jzzy
04.12.2022 22:39 •
Информатика
((sinx+cosy)/(cosx-siny))*tgxy написать программу на языке паскаль
Ответ:
sergeu3522p09njx
27.08.2020 01:33
PascalABC.NET 3.3.5, сборка 1648 от 31.03.2018
Внимание! Если программа не работает, обновите версию!
begin
var (x,y):=ReadReal2('x,y=');
Writeln((Sin(x)+cos(y))/(Cos(x)-Sin(y))*Tan(x*y))
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ironthewolf72
27.11.2020 15:36
Даны десятичное число 100 и двоичное число 110. их произведение в десятичной системе счисления равно...
АнастасияГабель
26.08.2022 05:07
(Передача масивів функціям с++) В задачі реалізувати: 1. Функцію, що реалізує умову задачі. 2.Всі масиви створюються динамічно а розмір вводиться користувачем з клавіатури....
Dashocheg43
15.05.2021 16:29
Вставьте недостающий символ N = : : Мой ответ...
itkrg
08.09.2021 08:51
Укажите графический редактор. * Microsoft Excel Microsoft Word Paint...
lenova32
20.11.2022 19:21
Умоляю, решите правильно, это контрольная работа нужны ответы, решения не нужно...
aylinlove
25.01.2022 14:12
Без решения, только ответы , чтобы правильно было, это контрольная работа...
Janne000
22.11.2021 13:05
1. Как называют человека, использующего компьютер для решения конкретных задач, в том числе профессиональных, с использованием готовых программ? хакер геймер пользователь...
Vadimus2005
26.01.2021 17:46
1) с клавиатуры вводится трёхзначное число. нужно вывести ответ «да», если все его цифры четные, и ответ «нет» в остальных случаях....
fuuuuuuu1
26.01.2021 17:46
Подалуйста ! загадки по признакам 3 загадки по действиям 3 загадки по ассоциациям 3 загадки. !...
Kyivua777
15.10.2020 20:51
На ткацкой фабрике 450 м ткани.после того как сшили несколько платьев используя 3 м на кождое осталось 150 м ткани. сколько платьев было сшито...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Внимание! Если программа не работает, обновите версию!
begin
var (x,y):=ReadReal2('x,y=');
Writeln((Sin(x)+cos(y))/(Cos(x)-Sin(y))*Tan(x*y))
end.